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Part 1 
Getting Started
Please take a few minutes to read the following three brief chapters on 
what you should know before you start using EnergyAccess.

Chapter 1, “Installing EnergyAccess,” gives you step-by-step instructions 
about how to install EnergyAccess.

Chapter 2, “Using Energy Access,” shows you how to use its windows, 
and get help.

Chapter 3, “Understanding the Demand Control Concept,” discusses how 
demand control works and relates to your electric bill.
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Chapter 1: Installing EnergyAccess
This chapter tells you what you need to run EnergyAccess and how to 
install it.

What You Need

EnergyAccess requires the following hardware and software:

Hardware

a PC with a 486 processor or higher

at least 8 megabytes (8MB) of RAM (minimum)

a hard disk with at least 10 megabyte (MB) of free disk space available

a RS-232 serial or com port with a DB-9 sub-D connector or a USB 
port and compatible USB-to-Serial converter

a Brayden Automation 9300 series Energy Sentry® Demand 
Controller or Monitor

RS-232 interface cables (included with this software)

 Note Although EnergyAccess has been designed to work with the Energy Sentry 
demand controller or monitor, many functions, such as graphing an existing Log 
file, are available without connecting to a demand controller or monitor.

Software

Microsoft Windows NT, 2000, XP, or Windows 7 (32 bit) Operating 
System

Installing EnergyAccess

The following steps should be followed to successfully install 
EnergyAccess.

To install EnergyAccess

Insert the EnergyAccess program disk into disk drive.

From the Program Manager’s File menu, choose Run.

•

•

•

•

•

•

•
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Type d:\setup.exe if you are installing from Drive D.

Click OK.

Follow the on-screen instructions.

Registering EnergyAccess

The first time you run EnergyAccess you will be asked to register it with 
Brayden Automation Corporation. You MUST register EnergyAccess 
before it is functional. Call (970) 461-9600 to register EnergyAccess. 
Ask for a registration number and password. You must present proof of 
purchase and the serial number of your demand controller or monitor. 
The registration number and password will only work for the current day 
and for one registration only. Therefore, do not call to register until you 
are actually ready to install it or you know the date you intend to install 
it. Make sure that you have already installed your demand controller or 
monitor and that it is connected to the computer and powered up. If you 
re-install EnergyAccess on a different computer, you will have to re-
register.

 Note You must have administrator rights on the computer for proper installation.

Where to Go From Here

“Chapter 2: Using EnergyAccess” shows you how to start 
EnergyAccess, use its windows, and how to get help.

“Chapter 3: Understanding the Demand Control Concept” teaches 
you the basics of how demand control works and how the Energy 
Sentry demand controller or monitor and EnergyAccess software work 
together to help you control your electrical demand.

“Part 2 Putting EnergyAccess to Work” shows you how to immediately 
start putting EnergyAccess to work.

3

4

5

•

•

•
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Chapter 2: Using EnergyAccess
Chapter 2 shows you how to start EnergyAccess. You will also find 
several tips about resizing a window, moving between fields, using the 
EnergyAccess status bar, and getting help.

Starting the EnergyAccess Software

The following steps show you how to start EnergyAccess.

To start EnergyAccess

From the Windows Start Menu, select the EnergyAccess application 
icon, or

Start EnergyAccess by selecting its icon on the desktop.

Once EnergyAccess is running, the following menus appear across the 
top of your screen:

 

Exiting EnergyAccess

Exiting EnergyAccess automatically closes all open windows and stops 
communication with the demand controller.

To exit or quit EnergyAccess

From the File menu, choose Exit. Choosing Exit automatically closes 
any open windows. To exit EnergyAccess, you can also double-click the 
EnergyAccess window’s Control menu box or select the Close command 
from the Control menu.

Using EnergyAccess’s Windows

This section shows you how to resize a window, move between fields, and 
use the EnergyAccess Status Bar.

Resizing the Windows

Certain windows, such as the Graph window, benefit from expanding by 
providing you with more information. 



1

2
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To resize a window

Move the mouse pointer over the border of the window until it changes 
to a resizing pointer.

 

Drag (while holding down your mouse button, move your mouse) the 
border horizontally or vertically to expand or reduce the size of the 
window.

 

You can also click the window’s Maximize button to expand the window 
to its full size.



1

2

resizing pointer
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Moving Between Fields

You can enter information in any order you like by clicking in each field’s 
edit box. For example, the Time-Of-Day Control of Demand Limit 
window contains many edit boxes:

To move the cursor (a flashing vertical bar) from Start Date to On-Peak, 
you could click in On-Peak’s edit box. However, often the quickest way 
to move the cursor to another field is to press the following keys on your 
keyboard:

Keystroke Result 
tab Next field or control
shift+tab Previous field or control
(Hold down the shift key and press tab) 

Using the EnergyAccess Status Bar

The status bar is a horizontal bar at the bottom of the EnergyAccess 
window:

Power Bar

Logging Status Com Port StatusDemand Countdown Timer

The status bar displays information about the risk of exceeding the 
Demand Limit, the time until the Demand Limit will be reached, whether 
or not the demand controller’s data is being saved to a file, which 
communications port is being used, and the demand controller’s model 



8

and firmware version number.

The Power Bar portion displays one the following conditions and 
corresponding colors:

Color Message Meaning
Green Safe If the present conditions continue, the average 

demand will not exceed the demand limit.
Yellow Caution If the present conditions continue, the average 

demand may exceed the demand limit, but 
the demand controller will probably be able to 
maintain the average below the limit.

Red WARNING If the present conditions continue, the demand 
controller will not be able to prevent the average 
from exceeding the limit.

The Power Bar integrates many pieces of information, including the 
instantaneous demand, average demand, demand limit, and the on/off 
status of loads. EnergyAccess gives each piece of data a different weight 
and then combines the information using a proprietary algorithm to give 
you a quick and easy way to determine if the average demand might 
exceed the demand limit.

The Power Bar is updated once per second, which gives you a “real-time” 
feel for the current demand control situation.

The Demand Countdown Timer displays the minutes and seconds until 
the average demand will reach the demand limit (if the instantaneous 
demand remains the same). For a fifteen minute averaging period, the 
display is updated every eight seconds. The time is shown to the nearest 
ten seconds to make it easier to read.

To calculate the time until the average demand reaches the demand limit, 
EnergyAccess reads how much power was used over the last sixteen 
seconds and assumes that the power will be used at the same level from 
now on. If the instantaneous demand remains the same, the average 
demand will reach the demand limit in the time shown.

The Logging Status shows whether the 
demand controller’s data is being saved to a 
Log file.

The Com Port Status shows which of 
your PC’s serial communications ports is 
being used by the demand controller, the 
controller’s model number, and the controller’s firmware version number.

Com?: indicates that a communications port has not been selected.

port

demand controller 
model number

firmware 
version
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Com1: ????V?? indicates that either the controller or monitor is turned 
off or that you have a problem with the RS232C cable.

Using the Power Bar and Demand Countdown Timer Together

The Power Bar and Demand Countdown Timer use completely 
independent sources of information. Neither one uses the results of the 
other in its calculations, so you can look at two independent pieces of 
information and decide for yourself whether or not you need to take any 
action.

Since the Power Bar is updated once per second, it provides a display that 
changes more quickly than the Demand Countdown Timer and it is more 
easily affected by short power fluctuations, such as motor turn-on currents. 
The Demand Countdown Timer provides more of a long-term indicator 
of electrical usage.

If the Power Bar displays the “WARNING” message, then some action 
may need to be taken to avoid exceeding the demand limit. Occasional, 
short bursts of “WARNING” do not necessarily indicate a problem.

How to Get Help

Only registered users of version 2.x can receive technical support. When 
you installed EnergyAccess Version 2.x you registered it. Please have your 
registration of your copy of EnergyAccess and the serial # of your demand 
controller or monitor available when you call.

Before You Call

If you have a question, you probably want to get it answered right away. 
But before you call, try the following:

Try The On-Screen Help

EnergyAccess provides on-screen help that describes fields and commands 
and guides you through the various procedures within the program.

Whenever you press the F1 function key on your keyboard, a Help 
window opens providing you with information about the active window in 
EnergyAccess.
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You can also choose Contents from the Help menu. The Contents shows a 
table of contents for EnergyAccess’s Help system:

Selecting an item in the Contents immediately opens the relevant Help 
topic.

For details about how to use Help once it is open, choose How to Use 
Help from the Help menu.

Read The Manual

Most users want to start using a program without reading the manual. 
However, if you have any questions about how to use EnergyAccess, 
please read the relevant sections in the manual before calling us. Try 
looking in the table of contents and the index.

Know Your Number

When you call for technical support, you will be asked for your 
registration and serial numbers. You will find these on the inside front 
cover of this manual or in Help - About EnergyAccess.

Have EnergyAccess Running

By having EnergyAccess running on your computer, you can more easily 
describe your problem and follow directions.

If you are calling about an on-screen message, please have the message in 
front of you on your screen or write it down in detail.
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Know Your Version Number

You can find the EnergyAccess version number on the About 
EnergyAccess dialog under the Help menu:

How to Reach Brayden Automation Corporation

You can reach us in the following ways:

Telephone technical support is available between 8 a.m - 12 noon and 
1 p.m - 5 p.m (MT), Monday through Friday:

 Phone support: (970) 461-9600

You can fax us questions or comments at any time:

 Fax registration and support: (970) 461-9605

You can E-mail us: support@brayden.com 

And you can write us:

 Brayden Automation Corp.
 Attn: Technical Support
 6230 Aviation Circle
 Loveland, CO 80538

•

•

•

•
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Chapter 3: Understanding the  
Demand Control Concept

What Is an Energy Rate?

An Energy rate bills you for electrical use according to the total energy 
used per month (total kilowatt-hour use), regardless of how or when you 
use this energy. Since demand peaks do not affect Energy rate billing, the 
Energy Sentry system does not offer you any benefits under an Energy 
rate. 

What Is a Demand Rate?

Unlike an Energy rate, a Demand rate charges you not only for total 
energy use, but how fast it is used. 

When you use a lot of energy in a short amount of time, you create a high 
peak demand, which is the highest demand that has occurred during any 
one averaging period during the billing period. For example, when office 
equipment, lighting and heating/cooling systems are turned on in the 
morning, this might create a higher demand than during the evening. A 
peak demand can occur anytime during the month. 

Even though you might not have high electrical demands continuously 
throughout your business day, your utility company uses your single 
highest peak demand that has occurred during the billing period to 
compute your electric bill. If you can control your maximum usage in any 
and all demand intervals, you can significantly lower your monthly electric 
bills.

What Is a Time-Of-Use (TOU) Demand Rate?

Under the Time-Of-Use (TOU) Demand rate, the electric utility 
determines when it costs the most for the electricity that it supplies. It 
then passes the extra cost along to its customers by charging more for 
the electricity during those times. The time when electricity costs more 
is called “On-Peak.” The time when electricity costs less is called “Off-
Peak.” The Off-Peak times could be certain periods during the day or 
specific days. For example, some utilities have weekend days Off-Peak 
while other utilities have holidays as Off-Peak times. Still other utilities 
break each day into multiple On-Peak time periods and Off-Peak time 
periods.
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The major advantage of a TOU rate is that the cost of electricity (when 
controlled) to the customer during the Off-Peak time is usually much 
less than the cost that the utility charges to its non-TOU customers. If a 
customer can control the expensive On-Peak electricity, significant cost 
savings can be achieved.

Under the Time-Of-Use (TOU) Demand rate, you pay for both total energy 
used and for your highest average peak energy usage during the On-Peak 
time over the billing period (highest average KW demand). The On-Peak 
time is the period as defined by a TOU electric rate during which energy 
demand is the greatest and the utility is at or near its system peak.

When compared to the Energy Rate, the TOU Demand rate offers a much 
lower charge for total KWh used. However, since a utility recovers some 
of the cost of its capital assets and operating costs through a demand 
charge for the highest average peak energy usage during the billing period, 
the savings could be offset if the demand peak is too high.

By controlling the peak demand during the On-Peak time, the demand 
charge is reduced.

How Does the Energy Sentry Demand Controller Fit In?

The Brayden Automation Energy Sentry Demand Controller gives you 
automatic control over your electrical demand. It measures the total 
demand—the speed at which you use energy—throughout your entire 
office, business, church or other commercial or industrial facility. After 
you or your installer has determined your energy usage pattern, you set 
the demand limit within the Energy Sentry demand controller. As your 
electrical demand approaches the demand limit, the Energy Sentry demand 
controller shuts off pre-determined, non-essential, electrical loads, one 
at a time as needed, for a short time, to prevent your demand level from 
exceeding the demand limit. The Energy Sentry Demand Controller offers 
effective demand control for both Demand and TOU-demand rates.
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What Does EnergyAccess Do?

EnergyAccess gives you a convenient way to program the demand 
controller. With it, you can set the demand controller’s demand limit, load 
priorities, minimum on and off times for loads, and more.

But EnergyAccess does more than merely set parameters within the 
demand controller. It also gives you the ability to log energy use pattern 
data to a Log file, graph a stored Log file, and graph your load profile real-
time. Load profile graphs can be printed out from the Log files allowing 
you to view daily load profile graphs and understand your energy use 
patterns. In addition, pop-up alarms are programmable on your PC and can 
assist you in better management of your energy use.

As you can see, if you operate under a Demand or Demand-TOU rate, the 
Energy Sentry demand controller and EnergyAccess software offer you a 
powerful way to reduce your electrical demand and therefore reduce your 
electric bills.
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Part 2

Putting  
EnergyAccess  

to Work
Part 2 shows you how to start putting EnergyAccess to work monitoring 
and controlling your electrical demand:

Chapter 4, “Communicating with the Demand Controller,” shows you how 
to establish communication with the demand controller or monitor and 
how to change communication ports.

Chapter 5, “Editing Demand Controller Configurations,” explains how 
to effectively set up the demand controller through the EnergyAccess 
software.

Chapter 6, “What’s Going On (and Off)?,” discusses how to monitor the 
status of the demand controller or monitor, and set the controller’s demand 
limit, clock, and peak demand.

Chapter 7, “Logging the Demand Controller Data,” shows you how to 
create, view, and print a log file.

Chapter 8, “Graphing,” explains how to graph a load profile from real-time 
or existing data and how to use the Graph window’s controls.
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Chapter 4: Communicating with the 
Demand Controller 

Chapter 4 shows you how to use EnergyAccess to establish 
communication with the demand controller.

Establishing Communication  
with the Demand Controller or Monitor

Many tasks can be accomplished without communicating with the demand 
controller. You can view a Log file, edit a configuration file, and edit load 
names and alarms. However, other tasks, such as real-time graphing, 
require that the demand controller be connected to one of your PC’s serial 
communication ports. 

When you start EnergyAccess, it attempts to establish communication 
with a demand controller or monitor through one of your PC’s serial 
communication ports. If only one communications port is available for 
use, EnergyAccess determines if a demand controller is connected to it. If 
multiple communications ports are available, EnergyAccess gives you the 
opportunity to select a communications port at the appropriate time after it 
is running.

To establish communication with the demand controller

In the Start Menu, open the Energy Access program group that 
contains the EnergyAccess application icon.

Start EnergyAccess by selecting its application icon.

Once EnergyAccess is running, the following menus appear across the 
top of your screen:

If EnergyAccess has established communication with the demand 
controller, the Com Port Status portion of the status bar looks like the 
following:

If a serial port has not yet been selected, the Com Port Status portion 
of the status bar looks like the following:
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If you see the following message on the Com Port portion of the Status 
bar, the demand controller might be turned off or you might have a 
problem with the cable that connects the controller or monitor to your 
PC:

Make sure that the RS232C cable is properly connected to the 
appropriate serial port on your PC and the demand controller is turned 
on.

If communication with the demand controller or monitor has not yet 
been established, choose one of the following commands:

Upload Configuration (File and Controller menus)

Real Time Status (Controller menu)

Real Time Graph (Controller and Graph menus)

Events (Controller menu)

Set Demand Limit (Controller menu)

Set Clock (Controller menu)

Reset Peak (Controller menu)

Record Data to Log File (Logging menu)

Which command you select depends on your purpose for establishing 
communication with the demand controller or monitor. In other words, 
if you attempt to access a function which requires communication 
with the demand controller and communication has not yet been 
established, EnergyAccess asks you to select a communications port.

After selecting one of the commands, EnergyAccess asks you to select 
a communications port if multiple communications ports are available.

3

•

•

•

•

•

•

•

•
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Select the communications port that is used by the demand controller.

Click OK  

The following window appears as EnergyAccess attempts to establish 
communication with the demand controller:

After a few moments, the Status window for the controller appears:

For details about the Status window, see “Monitoring the Real-Time 
Status of the Demand Controller” on page 48.

The Com Port Status portion of the status bar shows which com port is 
being used, the controller’s model number, and the controller’s firmware 
version number. 

For details about each component of EnergyAccess’s status bar, see 
“Using the EnergyAccess Status Bar” on page 7.

4

5
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Communicating with Multiple Demand Controllers or Monitors

EnergyAccess can be used to communicate with more than one demand 
controller or monitor simultaneously. To do this requires multiple serial 
ports and instances of EnergyAccess running at the same time, one for 
each controller or monitor connected to the computer. Up to four instances 
of EnergyAccess can be running at the same time. Each instance uses one 
of the computer’s COM ports. 

Using a USB Port as a COM Port

It is also possible to communicate with the demand controller using 
the computer’s USB Port.  Use Brayden Automation’s USB to Serial 
convertor (P/N: 0715-0002) or a comparable USB to Serial adapter. (May 
be purchase separately.)

  Note: Not all USB to Serial adapters work with all operating systems. Make sure 
your adapter will work with the version of windows that you have installed on the 
computer running Energy Access.

Installing the USB Driver

Follow the directions on the package

Once the USB driver has been installed it mimics a COM Port and thus 
shows up to Energy Access as one of the four COM Ports in the COM Port 
selection dialog box.
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Chapter 5: Editing Demand Controller 
Configurations

A demand controller’s configuration is made up of many components, 
including the following:

The demand controller’s or monitor’s name

Every demand controller should have a unique name, which is 
kept in the controller as part of its configuration. The controller’s 
name appears at the top of each window and is important when 
EnergyAccess communicates with multiple demand controllers.

On-Peak and Off-Peak limits and times

Load priorities

Minimum on/off times for controlled loads

Holiday settings

A demand controller’s configuration is actually stored in non-volatile 
memory in the demand controller itself.

 Note Although not strictly stored on the demand controller, load names and alarm 
settings are associated with specific demand controllers and appear on the 
Configuration window. You can modify these settings without uploading the 
demand controller’s configuration.

Since your demand controller’s configuration was set up when your 
demand controller was installed, you can immediately start putting the 
Energy Sentry system to work.

Printing a Demand Controller’s Configuration

You might want to print the demand controller’s configuration before 
making changes to it, so you can obtain an overall report of how the 
demand controller is set up.

To print a demand controller’s configuration

From either the File or Controller menu, choose Upload 
Configuration.

From the File menu, choose Print.

•

•

•

•

•
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Select the desired printing options.

The available print options depend on the selected printer driver.

Click OK.   

Modifying a Demand Controller’s Configuration

Although your demand controller’s configuration should have already 
been set up by your installer, you may find that you need change a system 
setting to optimize your configuration for your electrical usage. Common 
changes made are:

Increase or decrease the controller’s On-Peak or Off-Peak limits.

Adjust load priorities.

Modify the minimum on and off times for controlled loads

In addition, any other system parameter can be modified.

3

4

•

•

•
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To modify a demand controller’s configuration

From either the File or Controller menu, choose Upload 
Configuration.

Once the configuration has finished uploading to your computer, edit 
the configuration.

For details, see “Editing a Configuration” on page 24.

From the File menu, choose Download Configuration.

To edit a configuration stored on your hard disk

From the File menu, choose Open Configuration File.

Edit the configuration.

For details, see “Editing a Configuration” on page 24.

From the File menu, choose Save Configuration File and click Save.

To immediately update the demand controller or monitor, choose 
Download Configuration from the File menu.
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Saving a Configuration to Disk

There are two advantages to saving a configuration on your hard disk.

You can quickly restore a controller’s settings to the correct values. 

Suppose, for example, you suspect that the demand controller’s setting 
may have been accidentally changed, either through EnergyAccess 
or by direct manipulation of the demand controller’s knob. If you 
have saved the demand controller’s configuration to disk, you can 
restore the controller’s settings by opening the configuration file and 
downloading it to the controller.

You can quickly set up multiple controller configurations, which are 
similar by starting with the configuration file.

To save a configuration to disk

Once you have edited a configuration, choose Save Configuration 
from the File menu. Please note that saving a configuration file to disk 
does not automatically download it to the demand controller.

Editing a Configuration

You can change any part of a controller’s configuration. However, the 
following parameters are set when your controller or monitor was installed 
and should not need to be changed assuming they are correct for your 
application:

Number of Loads

Power Measurement

Full Scale

Demand Averaging Period

Pulse Constant

Minimum Off Time for loads

Many settings significantly affect how the controller goes about the 
business of controlling your energy demand. For example, changing the 
On-Peak Demand Limit can drastically affect your energy bill.

Setting the Demand Limits

You can set both On-Peak and Off-Peak demand limits for TOU control or 
just the On-Peak demand limit for a non-time-of-use Demand rate.

•

•
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 Tip You can have EnergyAccess automatically change the On-Peak demand limit 
on a monthly, quarterly, or seasonal basis. For details, see “The Demand Limits 
They are a Changin’” on page 33.

Demand limits look like this on the Configuration window:

To set the demand limits

Make the Configuration window active.

To open the Configuration window, choose Upload Configuration 
from the File or Controller menu.

From the Edit menu, choose Demand Limits.

 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.

Edit the On-Peak KW Demand Limit.

 Important Editing the On-Peak Demand KW Limit can significantly affect your energy bill. 
Do so with care.

If necessary, enable the Off-Peak KW Demand Limit by unchecking 
the Off check box. 
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Edit the Off-Peak KW Demand Limit.

Click OK.  

Items in the Demand Limit Window

On-Peak Options

KW Demand Limit:  As the average demand approaches the value 
you enter, the Energy Sentry demand controller begins shutting off pre-
determined loads to control energy demand during the On-Peak periods.

Off-Peak Options

Off Checked:  Check Off to prevent the demand controller from 
controlling loads during off-peak times.

Off Unchecked:  While Off is unchecked, you must enter a value for the 
Off-Peak KW Demand Limit. The Energy Sentry demand controller uses 
the value entered in the edit box to control energy demand during the Off-
Peak period.

Getting Your Load Priorities Straight

This section applies only to demand controllers. If EnergyAccess is 
connected to a demand monitor, disregard this section.

A priority is the relative importance of each controlled load to all other 
controlled loads, as assigned in the demand controller. As the average 
demand approaches the Demand Limit, the demand controller uses the 
priority of each load to determine which loads to shut off (shed) first.

A load with a priority of “1” is the highest priority and is shed last and 
restored first. A load with a priority of “16” is the lowest priority and 
is shed first and restored last. A load with a priority of “17” is shut off 
continuously during on-peak periods and restored only during Off-Peak 
periods. Loads of equal priority will rotate being shed and restored.

Load priorities look like this on the Configuration window:

5
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As your electrical demand approaches the demand limit, the Energy Sentry 
demand controller sheds the “2nd Floor Exhaust Fan” first because it has a 
load priority of 3, which, in this example, is the lowest load priority.

If your electrical demand continues to approach the demand limit, Energy 
Sentry begins shedding loads with a priority of 2. Loads with equal 
priority take turns being shed first.

Finally, if your electrical demand still continues to approach the demand 
limit, Energy Sentry begins shedding loads with a priority of 1. In this 
example, the “Basement Heat Pump” has a load priority of 1, so it is the 
last load to be shed.

After your electrical demand is reduced, Energy Sentry begins restoring 
the loads in the reverse order that they were shed. So the first load to be 
restored is the “Basement Heat Pump” because it has a load priority of 
1. Next, loads with priorities of 2 are restored. Finally the “2nd Floor 
Exhaust Fan” load is restored.

To edit a load priority

Make the Configuration window active.

To open the Configuration window, choose Upload Configuration 
from the File or Controller menu.

Double click on one of the entries of the priority column in the load 
information section of the configuration window.
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 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.

Edit the desired load priority or priorities.

After you have finished editing the load priorities, click OK.  

After you have finished editing the configuration, choose Download 
Configuration from the File menu.

Changing the Minimum On/Off Times for Loads

This section applies to Demand Controllers only. 

Resistive loads, such as a hot water heater or baseboard electric heat, do 
not usually require Minimum On Times, which should only be used on 
inductive loads, such as a heat pump or air conditioning compressor, and 
should be as short as possible. Use of Minimum On and Off Times restrict 
the Demand Controller’s ability to control demand and should only be 
used when necessary. Use of Minimum On Times may cause the average 
demand to exceed the set point of the Demand Controller.

 Important The Minimum Off Time setting should only be set by a qualified installer.
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The Minimum On and Off Times look like this on the Configuration 
window:

In the example, the “AC 1st Floor Conference Room” has a Minimum 
On Time of eight minutes, that is it must stay on for at least eight minutes 
when restored by the demand controller.

To change a load’s Minimum On/Off Time

Make the Configuration window active.

To open the Configuration window, choose Upload Configuration 
from the File or Controller menu.

Double click on one of the entries of the Minimum On Time/Minimum 
Off Time in the load information of the configuration window.
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 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.

Edit the desired ON or OFF times.

After you have finished editing the minimum on/off times for loads, 

click OK.

After you have finished editing the configuration, choose Download 
Configuration from the File menu.

The Demand Limits They are a Changin’

You may find that you need to periodically change the controller’s On-
Peak demand limit due to seasonal changes or differing electrical demands 
each month. You could, of course, use the techniques described in “Setting 
the Demand Controller’s Demand Limit” on page 52 to manually change 
the demand limit. Or you could let EnergyAccess do the work for you. 

With the Auto-Limit option enabled, EnergyAccess uses up to twelve 
Change Dates and demand limits to automatically change the On-Peak 
demand limit on a monthly, quarterly, or seasonal basis. Until you enable 
the Auto-Limit option on the Configuration window, the controller 
continues to use the demand limit that you set up using the Set Demand 
Limit window under the Controller menu or with the Demand Limit 
portion of the Configuration window.
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The Auto-Limit option look like this on the Configuration window:

Each Change Date and Demand Limit are a “setting pair.” You can use up 
to 12 setting pairs. You may use all, some, one, or none of these Change 
Dates and demand limits depending on your particular needs. If you later 
decide that you prefer to use only one demand limit, you can easily disable 
the Auto-Limit option.

In addition to the twelve setting pairs, there is one additional setting called 
Number of Days Offset. This “fudge factor” is necessary since the meter 
reader may or may not read your meter on the scheduled date. Five or six 
days usually allows enough time for the variation. If the demand limit 
increases from one Change Date to the next, the demand limit changes on 
the date that equals the Change Date plus the number of days entered for 
Number of Days Offset. If the demand limit decreases from one Change 
Date to the next, the demand limit changes on the date that equals the 
Change Date minus the number of days entered for Number of Days 
Offset. 

Suppose, for example, you live in a part of the country where the weather 
gets quite hot in the summer, so your building’s air conditioners add 
significantly to your overall electrical demand. You could set up the 
Change Dates and demand limits like the following:

Notice that the Number of Days Offset is set to 5. Since the demand 
limit increases from date #5 to date #6, the demand limit increases from 6 
KW to 12 KW on June 20th (6/15 plus 5 days). On September 10th (9/15 
minus 5 days), the demand limit decreases from 14 KW to 12 KW.
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To edit the Auto-Limit Change Dates and Demand Limits

Make the Configuration window active.

To open the Configuration window, choose Upload Configuration 
from the File or Controller menu.

From the Edit menu, choose Auto Limits.

 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.

Edit the desired Change Dates and Demand Limits.

If you want to change the controller’s demand limit monthly to 
optimize your savings, set all twelve setting pairs. If changing your 
demand limit quarterly provides the convenience you desire, simply 
set four setting pairs. You can also use just one setting pair to annually 
reset the demand limit to a lower level following the high energy-use 
season and make manual demand limit adjustments during the rest of 
the year.

For tips on optimizing your savings, see “Disabling the Auto-Limit 
Option” later in this section.

For information about how to seasonally change the demand limit, see 
“Changing the Demand Limit Seasonally” later in this section.

In the Number of Days Offset edit box, enter the number of days that 
you want the demand limit to be changed before or after when the 
meter is read.

After you have finished editing the Auto-Limit Change Dates and 
demand limits, click OK.
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After you have finished editing the configuration, choose Download 
Configuration from the File menu.

Disabling the Auto-Limit Option

You can easily disable the Auto-Limit option. 

To disable the Auto-Limit feature

Set all Change Dates to 0/0. The controller ignores any demand limit 
with an associated Change Date of 0/0, but the demand limits remain 
in the controller’s memory so you can use it later.

Changing the Demand Limit Seasonally

Alternately, the Auto-Limit feature may be used to seasonally adjust the 
demand limit with no consideration given to the exact meter reading date. 
The following method offers greater convenience and simplifies the use of 
the Auto-Limit but does not yield maximum savings.

To change the demand limit seasonally

Set the desired Change Date and its associated demand limit. Set the 
Number of Days Offset to 1. 

Optimizing Your Savings

To optimize your savings by using the Auto-Limit feature, first review 
your electric bill or call your local utility to determine the meter reading 
date. Make sure that this is the date that service for the previous period 
ends and service for the next period begins, not the billing date (which is 
usually different).

Your utility can tell you the date that your meter is read; however, 
weekends, holidays, unexpected delays, or absences can affect the actual 
date. Each year the Change Dates should be reviewed to confirm that your 
meter has been read on the expected dates.

When you receive your utility bill, make sure that the meter was read 
during the target period, that is, the target date plus or minus the number 
of days entered in the Number of Days Offset edit box. You should 
notify your utility that the meter reading date is critical to you and that the 
meter should be read on the target date plus or minus the number of days 
entered in the Number of Days Offset edit box. Ask them to notify you in 
advance of any changes that affect the meter reading date.

6
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The Number of Days Offset should be set conservatively to make the 
change as soon as possible but with a high level of confidence that the 
meter will actually be read within the target period. Five to six days is 
usually adequate for utilities which read meters on a repeatable basis. 
Eight or nine days may be necessary for utilities which have a less 
structured and more irregular meter reading interval. Less than four days 
of off-set time is usually inadequate because of weekends and holidays 
which fall on the following Monday. Even if the utility can guarantee the 
meter reading date, a Number of Days Offset of at least 4 should still be 
used.

If you use the Auto-Limit option, keep in mind that the demand limit 
will change automatically at the programmed dates this year, next year 
and each year thereafter. It will change without warning and may not be 
appropriate or adequate for a future year’s conditions although weather is 
generally the same from year to year. Even though the Auto-Limit feature 
can make the job of adjusting your demand limit effortless, you need 
to review the target dates and demand limits periodically (no less than 
annually) to make sure they are right for you and consistent with your 
utility’s scheduled meter reading dates.

Overriding the Auto-Limit Demand Limit

The current demand limit in effect is shown on the Status window under 
the Controller menu. If you change the controller’s demand limit with 
the Set Demand Limit window under the Controller menu or with the 
Demand Limit portion of the Configuration window, the “new” demand 
limit serves only as temporary override. It is in effect only until the next 
scheduled demand limit change by the Auto-Limit option.

For example, suppose the current date is August 12th. The Change Dates 
you have entered for dates #7 and #8 are July 15th and August 14th, 
respectively. You are currently in the seventh period and the Demand 
Limit (KW) setting on the Automatic Demand Limit Changes window 
is 7.0 KW. The Demand Limit (KW) for date #8 is 8.5 KW. You 
have decided that 7.0 KW is not enough, so you use the Set Demand 
Limit window under the Controller menu to immediately change the 
controller’s demand limit from 7.0 to 7.5 KW. Everything seems to be 
fine with 7.5 KW. Two days later, August 14th, is the meter reading date 
and the Change Date for date #8. The Number of Days Offset setting 
is 4 days. Therefore, on August 18th, the demand limit changes from 7.5 
KW to 8.5 KW, the demand level set in date #8 (August 14th plus 4 days 
of offset, since the demand limit is increasing.) Next year on July 15th, a 
demand limit of 7.0 KW will again be implemented.
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Editing the Time-of-Day and Dates for  
On-Peak and Off-Peak periods

You can edit the time of day and dates for two On-Peak and Off-Peak 
periods for the number of seasons selected (0-4) in the nS setting. These 
times should match the times specified by your utility. Two seasons, winter 
and summer have been slected for this example.

The demand limit time-of-day settings look like this on the Configuration 
window:

To edit the Demand Limit Time-of-Day control

Make the Configuration window active.

To open the Configuration window, choose Upload Configuration 
from the File or Controller menu.

From the Edit menu, choose the Time-of-Day Control menu.

 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.
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Edit the desired dates or times for the On-Peak or Off-Peak Demand 
Limit.

 Note If you are not using time-of-use demand control, enter 0/0 for all seasonal Start 
Dates or set the number of seasons to zero (0) and make certain that Weekends 
On-Peak is checked.

After you have finished editing the Demand Limit time-of-day 
controls, click OK.

After you have finished editing the configuration, choose Download 
Configuration from the File menu.

Items in the Time-of-Day Control of  
Demand Limit Window

Time-of-Day Control

 Summer Start Date Enter the date that the summer billing period starts. To disable 
the summer TOU times, enter 0/0.

 Summer Time 1, On-Peak Enter the first time that the On-Peak period starts each day 
during the summer.

 Summer Time 1, Off-Peak Enter the first time that the Off-Peak period starts each day 
during the summer.

Summer Time 2, On-Peak Enter the second time that the On-Peak period starts each day 
during the summer.

 Summer Time 2, Off-Peak Enter the second time that the Off-Peak period starts each day 
during the summer.

 Winter Start Date Enter the date that the winter billing period starts. To disable 
the winter TOU times, enter 0/0.

 Winter Time 1, On-Peak Enter the first time that the On-Peak period starts each day 
during the winter.

 Winter Time 1, Off-Peak Enter the first time that the Off-Peak period starts each day 
during the winter.

 Winter Time 2, On-Peak Enter the second time that the On-Peak period starts each day 
duringthe winter.

 Winter Time 2, Off-Peak Enter the second time that the Off-Peak period starts each day 
during the winter.
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If 3 or 4 seasons are slected, the additional settings will show up.

Options

 Weekends On-Peak Check Weekends On-Peak if weekend days are considered 
On-Peak by your utility company. Uncheck Weekends On-
Peak if weekend days are considered Off-Peak by your utility 
company.

 Auto Daylight Savings  Check “Automatically adjust clock for daylight savings 
 Adjust changes” if your clock changes between standard time and 

daylight savings time twice a year. Uncheck “Automatically 
adjust clock for daylight savings changes” if your clock stays 
on standard time year round. Select either prior to 2007 or year 
2007 and after to select the correct Daylight Savings Time 
(DST) setting. Remember, this must match the meter’s DST 
change setting.

Editing the Dates for Holidays

Your utility company determines holiday dates, during which your 
electrical use is billed at the Off-Peak rate. You only need to change these 
dates once a year. If you are not billed at a time-of-use Demand rate, enter 
0/0 for all holiday dates.

The holiday date settings look like this on the Configuration window:

OnP OnPOnP OnP OffP

The first three holiday dates are automatically set for you.

  Note: Some versions of the demand controller may have different settings 
options.

To edit the dates for Holidays

Make the Configuration window active.

To open the Configuration window, choose Upload Configuration 
from the File or Controller menu.

Choose the Holidays submenu from Time-of-Day Control under the 
Edit menu.
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 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.

Edit the desired dates for holidays. 

 (Different models of demand controllers and their firmware editions set the 
holidays differently- refer to your specific demand controller’s technical 
manual.)

 Note If you are not using time-of-use demand control, enter 0/0 for all the holiday 
dates.

After you have finished editing the Holidays, click OK.

After you have finished editing the configuration, choose Download 
Configuration from the File menu.

Editing the System Settings

With the exception of the demand controller’s name, System Settings 
should only be adjusted by a qualified installer, unless you understand the 
function of each setting and the effects of ganging each setting.

The System Settings look like this on the Configuration window:
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To change the demand controller’s name

Make the Configuration window active.

To open the Configuration window, choose Upload Configuration 
from the File or Controller menu.

From the Edit menu, choose System Settings.

 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.

Edit the demand controller’s name.

Click OK.

After you have finished editing the configuration, choose Download 
Configuration from the File menu.

Items in the System Settings Window

 Controller’s Name Every demand controller should have a unique name, which 
is kept in the controller as part of its configuration. The 
controller’s name appears at the top of each window and is 
important when EnergyAccess communicates with multiple 
demand controllers.

 Number of Loads The Number of Loads is set by your installer. 
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 Demand Averaging Period The Demand Averaging Period is set by your installer.

 Power Measurement The Power Measurement is set by your installer.

 Full Scale The Full Scale is selected by your installer.

 Pulse Constant The Pulse Constant is set by your installer.

Editing the Commercial Settings

You can set up loads as normally open relays.

To edit the commercial settings

Make the Configuration window active.

To open the Configuration window, choose Upload Configuration 
from the File or Controller menu.

From the Edit menu, choose Commercial Settings.

Check the loads that you want set up as Normally Open Relays.

After you have finished editing the Commercial Settings, click OK.

After you have finished editing the configuration, choose Download 
Configuration from the File menu.

 

 Do not use this setting unless your relaying scheme is designed for 
normally open relays and your fail-safe state is properly configured.
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Editing the Alarms

You can set up EnergyAccess to warn you with an audible or visual alarm 
when the average demand approaches or exceeds the demand limit.

The alarm settings look like this on the Configuration window:

To edit the alarms

From the Edit menu, choose Alarms.

 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.

If necessary, select the demand controller’s name from the Controller’s 
Name drop-down list.

Select or deselect the desired options for the Exceeding Demand 
Limit alarm.

Select or deselect the desired options for the Approaching Demand 
Limit alarm.

After you have finished editing the Alarms, click OK.
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After you have finished editing the Alarms, it is not necessary to 
download the configuration since this information is stored on your 
computer’s hard disk.

Items in the Edit Alarms Window

Sound Alarm When options determine when the alarm is initiated. 
Conditions must be met for all checked options before the alarm will 
engage. For example, suppose that both Average Increasing and 
Instantaneous Above Limit are checked for the Exceeding Demand 
Limit alarm. For the alarm to sound, the following conditions must be 
met:

The average demand must be equal to or greater than the demand limit

The average demand must be increasing

The instantaneous demand must be above the demand limit.

All three conditions must be met. If only one or two conditions are met, 
the alarm will not pop-up or sound.

Exceeding Demand Limit Options

 Audio Alarm Check Audio Alarm if you want the alarm to sound through 
your computer’s speaker.

 Window Pop-Up Alarm Check Window Pop-Up Alarm if you want the alarm to 
appear on your monitor.

 Average Increasing Check Average Increasing if you want the alarm to go off 
when the average demand is increasing.

 Instantaneous Above Limit Check Instantaneous Above Limit if you want the alarm to 
go off when the instantaneous demand exceeds the demand 
limit.

Approaching Demand Limit Options

 Audio Alarm Check Audio Alarm if you want the alarm to sound through 
your computer’s speaker.

 Window Pop-Up Alarm Check Window Pop-Up Alarm if you want the alarm to 
appear on your monitor.

 Average Is > When checked, this alarm condition is met whenever the 
average demand is greater than a percentage of the demand 
limit, as entered in the edit box.

•

•

•
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 Average at Limit < When checked, this alarm condition is met whenever the 
average demand will reach the demand limit in less than the 
time entered in the edit box. The value used to set off the 
alarm is displayed in the Demand Countdown Timer portion 
of the Status bar.

 Average Increasing Check Average Increasing if you want this alarm condition 
to be met when the average demand is increasing. 

 Instantaneous Above Limit Check Instantaneous Above Limit if you want this alarm 
condition to be met when the instantaneous demand exceeds 
the demand limit.

Editing Load Names

Load names are for your convenience. You probably would find “A/C 
- Conference Room” easier to remember than associating “Load #5” with 
the conference room’s air conditioner.

To edit the load names

From the Edit menu choose Load Names.

 Tip You can double-click the appropriate value shown on the Configuration window 
to open the editing window.

Select the demand controller for which you want to edit load names.
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Edit the highlighted load name.

Click OK after you have finished editing load names.

After you have finished editing the load names, it is not necessary to 
download the configuration since this information is stored on your 
computer’s hard disk.
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Chapter 6: What’s Going On  
(and Off)?

This chapter explains how to monitor the demand controller’s status and 
set the demand limit and demand controller’s clock on-the-fly.

Monitoring the Real-Time Status of the Demand Controller

By monitoring the activity of the demand controller, you can observe the 
behavior of your electrical usage as it occurs. EnergyAccess alerts you 
when the average demand approaches the demand limit, allowing you to 
manually control loads. 

To begin monitoring the status of the connected demand controller

Choose Real-Time Status from the Controller menu. 

 Note If communication with the demand controller has not yet been established, a 
dialog appears asking you to select a communications port. Select the port and 
click OK.

The following window appears as EnergyAccess attempts to establish 
communication with the demand controller:

After a few moments, the Status window for the connected demand 
controller appears:

 Note A green light or “On” indicates that power has been made available(restored) to 
the load. This does not necessarily mean that the load has been turned on.
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Viewing Options

You can view the status of controlled loads in four ways:

Load names with on/off indicator lights

Load numbers with on/off indicator lights

Load names with on/off text

Load numbers with on/off text

 Tip You can double-click a load name to open the Load Names editing window. 

In addition, you can select from the following viewing styles:

Vertical Style

Standard Style

Horizontal Style

The currently selected viewing options are indicated by a check mark in 
the View menu.

Here’s what the Status window looks like with both Standard Style and 
Name with Lights checked in the View menu:

Here’s what the Status window looks like with both Horizontal Style and 
Numbers with On/Off checked in the View menu:

•

•

•

•

•

•

•
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Here’s what the Status window looks like with both Vertical Style and 
Numbers with Lights checked in the View menu:

As you can see, you’ve got a many combinations to choose from.

To select a viewing option 

Choose the desired viewing option from the View menu while the 
Status window is active.

Items in the Status Window

 Limit The value shown is the currently active Demand Limit, in KW, 
as set in the demand controller.

 Tip You can double-click the Limit value to open the Set Demand Limit window. 

  During the Off-Peak period, the Off-Peak demand limit is shown. During the On-
Peak period, the On-Peak demand limit is shown.

  To change the Demand Limit, see the following section, “Setting the Demand 
Controller’s Demand Limit” on page 52.

 Inst. The value shown is the Instantaneous Demand, in KW, as 
monitored by the demand controller.

 Avg. The value shown is the Average Demand, in KW, as calculated 
by the controller.

 Peak The value shown is the Peak Demand, in KW, as monitored by 
the controller.
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 Tip You can reset the peak demand by double-clicking the Peak value shown on the 
Status window.

 Load Status Indicators A green light or “On” indicates that power has been made 
available (restored) to the load. This does not necessarily mean 
that the load has been turned on.

Printing the Demand Controller’s Status

You can print the demand controller’s Status window and status bar 
information.

To print the Status window

Make the demand controller Status window active.

To open the Status window, choose Real-Time Status from the 
Controller menu.

From the File menu, choose Print.

Select the desired printing options.

The available print options depend on the selected printer driver.

Click OK.

Reviewing Demand Controller Events

You can view or print a history of critical demand controller events, which 
includes the following information:

Time and date when the current Peak Demand was set
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The time when the previous Peak Demand was reset

The value of the Peak Demand when it was reset

The times when the demand controller was turned off or on

To review demand controller events

From the Controller menu, choose Events.

To print the history of demand controller events

Make the Events window active.

To open the Events window, choose Events from the Controller 
menu.

From the File menu, choose Print.

Select the appropriate printing options.

The available print options depend on the selected printer driver.

Click OK.

Setting the Demand Controller’s Demand Limit

The demand limit is the set point, expressed in KW, below which energy is 
being consumed at an efficient rate. As this limit is approached, the Energy 
Sentry controller begins shutting off pre-determined loads to control 
energy demand.

You can set the demand controller’s demand limit in the following ways:

Upload the demand controller’s configuration. Edit the demand limit. 
Then, download the configuration, with the new demand limit, to the 
demand controller.

Open a configuration file that has been saved to disk. Edit the demand 
limit. Download the configuration with the new demand limit to 
the demand controller. Finally, save the configuration with the new 
demand limit to your hard drive.

Use the Set Demand Limit command under the Controller menu to 
change the demand controller’s demand limit “on-the-fly.”

Which method you should use depends on whether or not you save 
configuration files to disk. Although using the Set Demand Limit 
command is quicker than downloading a configuration, a configuration 
file saved to disk will not be updated to the new value set in the demand 
controller.

•

•

•
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 Tip You can have EnergyAccess automatically change the On-Peak demand limit 
on a monthly, quarterly, or seasonal basis. For details, see “The Demand Limits 
They are a Changin’” on page 33.

If you prefer to save configuration files to disk, you should probably use 
the second method to ensure that your configuration on disk is always in 
up-to-date with the demand controller.

To immediately change the controller’s Demand Limit 

From the Controller menu, choose Set Demand Limit.

 Note The valid range for the demand limit is determined by the Full Scale option 
selected on System Settings portion of the Configuration window.

 Tip If the Status window is open, you can also open the Set Demand Limit window 
by double-clicking the value shown for Limit.

Change the demand limit in the edit box.

Click OK.

The following message appears as the new demand limit is 
downloaded to the demand controller:

 Downloading the Demand Limit Data
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Setting the Demand Controller’s Clock

You can use the Set Clock window to adjust the demand controller’s 
clock.

 Note Since the demand controller’s clock is more accurate than the clock in your 
computer, you will probably only need to edit the controller’s clock if its time has 
been inadvertently altered.

To set the demand controller’s clock 

From the Controller menu, choose Set Clock.

If necessary, change the time and date in the appropriate edit boxes.

Click OK.

Items in the Set Clock Window

 Time The demand controller will be set to the time shown in this edit 
box when you click OK. The edit box is initialized with the 
demand controller’s time. If you change the time, be sure to 
enter am or pm in the edit box.

 Date The demand controller will be set to the date shown in this edit 
box when you click OK. The edit box is initialized with the 
demand controller’s date. The day displayed to the left of the 
edit box is automatically determined by the date.
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Resetting the Demand Controller’s Peak Demand

Your electric meter’s peak demand is reset to the current average demand 
once a month by your utility company. To match the peak demand set in 
the Energy Sentry demand controller or monitor to your energy bill, you 
should reset your peak demand to the current average demand right after 
your electric meter is read.

To reset the demand controller’s peak demand

From the Controller menu, choose Reset Peak.

 Tip If the demand controller’s Status window is active, you can open the Reset Peak 
dialog by double-clicking the Peak value.

Click Yes.
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Chapter 7: Logging the Demand 
Controller Data

This chapter shows you how to log demand controller data as it monitors 
your electrical use. You can do the following with a Log file:

View the data collected in the Log file.

Graph the data in the Log file at any time, including as it is collected.

Creating a Log File

You can use the Record Data to Log File command to store the demand 
controller data to disk as it is being collected by the demand controller or 
monitor.

To create a new Log file

From the Logging menu, choose Record Data to Log File.

Choose in which directory to save the log file.

In the File Name edit box, type a name for the Log file.

The extension “.eal” is automatically appended to the file name after 
you click OK.

 Note EnergyAccess uses the .eal file extension for Version 2.0 and beyond.  This 
change was made because of the existence of other commercially available 
software that used the .log extension.  If you have stored log files from Version 
1.x, you can still graph them using the current version of 2.x software. Do not try 
to append any new data to a .log file using Version 2.x.

•

•
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Click OK.

EnergyAccess asks you if you want to create a new file.

After you press Yes, EnergyAccess will ask you “Would you like to 
begin a new file every night at Midnight?”  This is a handy function in 
EnergyAccess called “Auto Logging”.  

Auto Logging allows you to log energy use data by daily 24 hour 
segments.  This feature creates of library of load profiles for you 
to print out at a later date, but standardizes the time intervals of the 
graphs to 24 hours for easy comparison of one day to the next.  If this 
feature is enabled, EnergyAccess will stop the current file at midnight 
and start a new file with a new filename.  If the function is not selected, 
EnergyAccess simply will record data until it is told to stop, using the 
filename selected by the user.

To use the Auto Logging feature, the user selects the filename prefix 
that can contain up to 12 letters or alpha characters.

Following the user-selected letters, EnergyAccess will enter that 
coded date as follows: YYYY_MM_DD.  When a new file is created 
automatically at midnight, the filename prefix stays the same and only 
the date code changes corresponding with the current date.

New files are automatically created in the same file folder that the old 
file was located in.

Click OK.

4
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Select the appropriate Data Storage Technique.

For details, see the following section.

Click OK.

The Logging Status portion of the status bar at the bottom of the 
EnergyAccess window indicates the filename to which current system 
data is being written.

Logging Status

Choosing the Appropriate Data Storage Technique

You need to select a data storage technique whenever you log controller 
data to a Log file. EnergyAccess uses the selected data storage technique 
to determine how much demand controller data to save to your hard disk.

Storing more data consumes more hard drive space. EnergyAccess could 
store every piece of information that it reads from the demand controller 
or monitor, but huge Log files (more than 20 MB per month) would be the 
result. To reduce the size of the Log file, EnergyAccess does not store the 
center data point of three adjacent and identical data points.

You too can do your part to reduce hard drive storage waste by carefully 
choosing the data storage technique for your Log files. The following 
discussion gives you the details to help you store the data you want while 
keeping the Log file size to a minimum.

6

7
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When you select a Data Storage Technique, the other storage techniques 
below it are automatically checked. For example, checking the Good 
Instantaneous KW Graph automatically checks the Good Average KW 
Graph, Peaks and Valleys of Average KW, Load Status Changes, and 5 
Minutes on the Clock options:

Notice that 15 Minutes on the Clock is always selected meaning the 
Average Power is stored in 15 minute intervals. For example, Average 
Power will be stored at 10:00 a.m., 10:15 a.m., 10:30 a.m., and so on. The 
Instantaneous Demand is not stored.

As you can see, each checked option includes all the options below it. 
The following table shows you what data is stored when each option is 
checked.

 Average Demand Load Status Averrage  Instantaneous All Data 
 &  Demand  Deamand 
 Demand Limit Changes

Data Storage Technique Approx. Store Every Every Changes Changes More Changes Changes • every sec 
 Disk Instant. 15 min. 5 min.  >2% of Data >5% of >2% of • any changes 
 Usage Demand?    Demand  Demand Demand 
 per Mo.     Limit  Limit Limit

Store Everything 24 MB yes • • • • • • • •

Best Instantaneous KW 12 MB yes • • • • • • • 
Graph

Good Instantaneous KW 6 MB yes • • • • • • 
Graph

Good Average KW Graph 3 MB no • • • • •

Peaks and Valleys of  1.5 KB no • • • • 
Average KW

Load Status Changes 750 KB no • • •

5 Minutes on the Clock 180 KB no • • 
Average

Always: 60 KB no • 
15 minutes of the Clock 
Average
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 5 Minutes on the Clock 5 Minutes on the Clock stores the Average Power every 5 and 
15 minutes on the clock. For example, Average Power will be 
stored at 10:00 a.m., 10:05 a.m., 10:10 a.m., and so on. It will 
also be stored at 10:00 a.m., 10:15 a.m., 10:30 a.m., and so on. 
The Instantaneous Demand is not stored.

 Load Status Changes In addition to storing the Average Power every 5 and 15 
minutes on the clock, Load Status Changes stores the status of 
each load whenever a load status changes. The Instantaneous 
Demand is not stored.

 Peaks and Valleys of  In addition to storing the current Average Power every 5 and
 Average KW 15 minutes on the clock and load status changes, Peaks and 

Valleys of Average KW records the highs and lows of the 
Average Power data. Fluctuations of less than 2 percent of the 
Demand Limit are ignored. The Instantaneous Demand is not 
stored.

 Good Average KW Graph In addition to storing the current Average Peaks and Valleys, 
Good Average KW Graph records more Average Power data to 
provide a good graph of the shape of the Average Power usage. 
The Instantaneous Demand is not stored.

 Good Instantaneous  In addition to storing more Average Power data, Good
 KW Graph  Instantaneous KW Graph also records fluctuations of 

Instantaneous Power data of greater than 5 percent of the 
Demand Limit. Good Instantaneous KW Graph stores the 
minimal amount of Instantaneous Demand data.

 Best Instantaneous  In addition to storing the current Average Power every 5 and 15
 KW Graph  minutes on the clock, load status changes, and more Average 

Power data, Best Instantaneous KW Graph stores records 
fluctuations of Instantaneous Power data of greater than 2 
percent of the Demand Limit.

 Store Everything Store Everything records every data point received from the 
demand controller, except the middle data point of 3 identical 
and consecutive data points.
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Gaps in the Log Data

There are various conditions that can occur which will cause data to be 
unavailable for logging:

Other programs - Multiple programs running on your computer under 
Windows can consume all of the available computer time and prevent 
EnergyAccess from collecting and storing data every second. 

Computer intensive functions - Certain EnergyAccess functions, 
such as printing and graphing, require all of the computer’s time. 
During these times, data may not be collected every second. You can 
minimize data loss by graphing the amount of data for the time period 
of interest. For example, you could avoid graphing an entire month’s 
of data if all you are interested in is one week.

COM port intensive functions - Some of EnergyAccess’s functions, 
such as “Time-til-Limit” computations, uploads, downloads, and 
Controller Events data collection, require the use of the COM port to 
get information from the controller. During these activities, data will 
not be collected every second.

COM port data transmission errors - If the COM port receives 
a bad piece of data over the RS-232 cable connected between the 
demand controller and your computer, EnergyAccess restarts the data 
collection sequence for that one second of data. This may result in the 
loss of that one second of data.

Menus and Dialog boxes - When you are using a dialog box or have a 
menu pulled down, Microsoft Windows requires most of the computer 
time. To minimize data loss during data collection, you should avoid 
leaving pull down menus or dialog boxes open for long periods of 
time.

Any of the the described events can cause EnergyAccess to miss recording 
data points in a log file. As a result, the Controller Events information 
(some of which is kept by the demand controller) may not exactly match 
the log information. For example, if the Peak Average only lasted for 2 or 
3 seconds, and another program happened to be printing during that time, 
the peak in the Events window may be higher than the peak in the log file 
for that time.

Normal use of the computer under Windows results in only sporadic data 
losses, which are usually unnoticable.

However, if you want to record as many data points as possible, set up 
Windows with no other applications running, and use EnergyAccess to 
only log data during the time period of interest. When you need extremely 
detailed data, run EnergyAccess with no windows open and in iconized 
(minimized) form.

•

•

•

•

•
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Adding Data to an Existing Log File

You can add data to the end of an existing Log file.

To add data to an existing Log file

From the Logging menu, choose Record Data to Log File.

From the list of Log files, choose the Log file that you want to add data 
to.

Click OK.

Select the appropriate Data Storage Technique.

For details, see “Choosing the Appropriate Data Storage Technique” 
on page 58.

Click OK.
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Stopping the Logging Process

You can stop logging the controller data to a file. Exiting EnergyAccess, of 
course, automatically stops the logging process.

To stop logging

From the Logging menu, uncheck the Record Data to Log File 
option. The Logging Status portion of the status bar at the bottom of 
the EnergyAccess window indicates that logging has been turned off.

Viewing a Log File

Viewing a Log file allows you to take a look closer look at the data 
collected by the demand controller in a table format.

You can scroll the Log file to see more data. You can even view a Log file 
while the data is being collected by the demand controller. New data will 
be added to the end of the file. You can also print the Log file.

To view a Log file

From the File menu, choose Open Log File.
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From the File Name list, select the Log file you want to view.

Click OK.

Printing a Log File

You can print any Log file that you can view on your screen.

To print a Log file

From the File menu, choose Open Log File.

From the File Name list, select the Log file you want to print.

From the File menu, choose Print.

2

3
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Select the desired printing options.

The available print options depend on the selected printer driver.

Click OK.

Exporting a Log File

An Energy Access .eal file may be exported as a .csv file for use with 
Excel or other programs.

To Export .eal file

Under File select option Export Log File

Follow instructions that appear

Open the file you want to download

Save file as a Comma Separated Value File .csv

4

5
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Chapter 8: Graphing
Graphing the data collected from the controller gives you a convenient 
visual representation of the activity of your electrical use. With a graph, 
you can do the following:

Graph the data as it is collected.

Graph a previously stored Log file.

Graphing a Real-Time Load Profile

You can graph data as it is being collected by the demand controller or 
monitor.

To graph a real-time load profile

From the Graph menu, choose Real Time Graph.

Choose the subdirectory to save the Log file in.

Give the Log file a new name.

The extension “.eal” is automatically added to the file name.

 Note If you choose an existing Log File, the new data collected by the demand 
controller will be appended to the existing Log file. If you do want to append on 
an existing file, be sure to choose an existing file recorded on the same day. 
Otherwise, start a new file.

Click OK.

EnergyAccess asks you if you want to create a new file.

•

•
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After you press Yes, EnergyAccess will ask you “Would you like to 
begin a new file every night at Midnight?”  This is a handy function in 
EnergyAccess called “Auto Logging”.  

Auto Logging helps you to log energy use data by daily 24 hour 
segments.  This feature creates of library of load profiles for you 
to print out at a later date, but standardizes the time intervals of the 
graphs to 24 hours for easy comparison of one day to the next.  If this 
feature is enabled, EnergyAccess will stop the current file at midnight 
and start a new file with a new filename.  If the function is not selected, 
EnergyAccess simply will record data until it is told to stop, using the 
filename selected by the user.

To use the Auto Logging feature, the user selects the filename prefix 
that can contain up to 12 letters or alpha characters.

Following the user-selected letters, EnergyAccess will enter that 
coded date as follows: YYYY_MM_DD.  When a new file is created 
automatically at midnight, the filename prefix stays the same and only 
the date code changes corresponding with the current date.

New files are automatically created in the same file folder that the old 
file was located in.

Click OK.5
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Select the appropriate Data Storage Technique.

For details, see “Choosing the Appropriate Data Storage Technique” 
on page 58.

Click OK.

Sometimes you might have to wait a few moments for the graph window 
to appear. EnergyAccess must collect at least 3 unique data points for the 
window to open. The more static the power use is, the longer it will take 
for the window to open. 

You can expand the Graph window to its full size by following the steps in 
“Resizing the Windows” on page 5.

6

7
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The real-time graphing indicator (<<) appears just to the right of the upper 
right corner of the graph:

real-time 
graphing 
indicator

The << symbol indicates the following:

The file is collecting data from the controller.

The new data will be plotted on the display as it is collected.

•

•
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Graphing an Existing Log File

You can graph any existing Log file.

To graph a Log file

From the Graph menu, choose Log File.

Select the existing Log file from the list.

Click OK.

 Note EnergyAccess will graph log files which have been previously stored that have 
either .log or .eal filenames.

What Is On the Graph?

Depending on which Data Storage Technique you choose, a graph can 
show you a wide variety of information about your electrical usage:

Instantaneous demand (blue-green line)

Average demand (blue line)

Demand limit (red line)

Load status (black and green lines across the top of the graph)

 Energy Access 2.3 automatically graphs the entire file, turns off the 
instantaneous graph line, and automatically runs the “find peak” utility. 
This is because this is the most common method of viewing previously 
logged log files. To turn the instantaneous data back on, pull down the 
view menu and select instantaneous.
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Understanding the Graph

You can use the Graph window in conjunction with the status bar to 
anticipate when the Energy Sentry demand controller will begin shutting 
off loads to control the average demand. 

If you are simply using the Energy Sentry system to monitor electrical 
usage, you can use real-time graphing and the status bar to determine 
when you should manually shed loads.

Using the Graph Window’s Controls

The Graph window offers you many options for viewing the data 
collected from the controller.

Positioning the Graph Cursor

The graph cursor is a vertical line of dots with which you select data 
points on the graph. The graph cursor has a symbol  under the graph’s 
time scale showing the location of the data point.

The display below the graph shows you the exact values of the data points 
selected by the graph cursor.

Positioning the Graph Cursor with the Mouse

You can use your mouse in a variety of ways to position the graph cursor:

Click either mouse button while the mouse pointer is on any part of 
the graph to move the graph cursor to the desired position. The mouse 

•

graph cursor
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pointer changes to crosshairs when over the graph:

By clicking the left or right cursor arrow button, you can move the 
graph cursor one set of data points to the left or right.

Positioning the Graph Cursor with Your Keyboard

You can use the following keys on your keyboard to move the graph 
cursor:

Keystroke Result
Left arrow key Moves the graph cursor one data point to  
 the left.
Right arrow key Moves the graph cursor one data point to  
 the right.
End key Moves the graph cursor to the extreme   
 right.
Home key Moves the graph cursor to the extreme left.
Any Function key except F1 Displays the time portion of the graph set in  
 the Before End-of-File window under the  
 View menu.

Zooming In and Out around Data Points

You can use various mouse and keyboard techniques to zoom in and out 
around specific data points on a graph.

Zooming In and Out with the Mouse

You can use your mouse to zoom in or out around a set of data points on 
the graph.

To zoom in with the mouse

Place the crosshairs over the data points you want to zoom in around

Double-click the left mouse button.

or

Position the crosshairs over the left boundary of the data points you 
want to zoom in around.

Hold the left mouse button down and drag to the right across the 

•
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desired graph area.

The desired area should be enclosed by a rectangle:

Release the left mouse button.

Zooming In and Out with the Keyboard

You can you use the following keys on your keyboard to zoom in and out 
around specific data points on a graph.

Keystroke Result 
Up arrow key Zooms in around graph cursor
Down arrow key Zooms out around graph cursor

3
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Special Function Keys

EnergyAccess has three special function keys that are related to viewing 
data on the graphing window.

Function Key F2 is dual purpose and works only when graphing in real-
time mode.  The first push of the F2 key zooms out to the last view prior 
to zooming in.  The second pulse zooms all the way out to the time extents 
of the file.  Two pushes of the F2 key will display the entire file while it is 
being graphed real-time.  Some computers have trouble keeping up with 
writing so much data to the screen and still recording new data so this 
display mode is not recommended to be used any more than necessary.

Function Key F3 works only in the real-time graphing mode and returns 
the graph to the time period selected in the “Time before end of file”.  
For example, if you were to zoom in on a time period of 5 minutes using 
the cursor, then decided to hit F3, the graph would Zoom Out and return 
to the 1 hour wide time period if 60 minutes was selected in the “Time 
Before End of File” box.  Conversely, if you had a macro view displayed 
of several hours, a push of the F3 key again would return your graph’s 
display to 60 minutes or whatever the Time Before End of file.  In this 
case, F3 acts as a Zoom In key.

Function Key F4 works only for a previously graphed log file.  Pushing F4 
zooms your view out to the start and stop extents of the logged file.  This 
allows you to quickly “reset” the view back to the default view which is 
displayed when a previously logged log file is graphed.

Using the Graph Window’s Scroll Bar

Whenever only a part of the graph is displayed in the Graph window, the 
bottom of the Graph window displays a scroll bar:

graph cursor

Click here to move 
one page to the right Click here to move 

one point to the right

Click here to move 
one page to the left

Click here to move 
one point to the left

scroll bar
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By clicking the left or right scroll arrow buttons on the scroll bar, you can 
display other parts of the graph. You can also drag the scroll box or slider 
left or right to view other parts of the graph.

“View” Menu Options

While the Graph window is active, the View menu on the menu bar is 
available.

 Zoom In Select Zoom In to zoom in around the graph cursor. You can 
also double-click the left mouse button or press the up arrow 
on your keyboard to zoom in around the graph cursor.

 Zoom Out Select Zoom Out to zoom out around the graph cursor. You 
can also double-click the right mouse button or press the down 
arrow on your keyboard to zoom out around the graph cursor.

 Time Range Selecting Time Range from the View menu opens a window 
that allows you to specify a start and end date and time for the 
graph. This is useful for viewing a specific time period. For 
example, you could specify just one day out of a seven days of 
data in the Log file. 

  

 Before End-of-File Selecting Before End-of-File from the View menu opens a 
window that allows you to specify the last time period to view 
on the graph. This is useful for real-time graphing because it 
allows you to constantly view a desired portion of the graph 
while new data is added to the graph. For example, entering 
1:00 would allow you to always view the last hour of data even 
though the data file could contain a week’s worth of data.
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 Find Peak EnergyAccess allows you to automatically find the peak 
data point in a logged .eal file.  This eliminates the process 
of manually scrolling through the file to find the peak data 
point in the file.  When you run the Find Peak feature, it will 
automatically move the cursor to the peak data point, or if 
there are data points with the same peak, it will stop on the 
first instance of the highest KW peak.  When you open a 
previously-logged graph file, the Find Peak runs automatically.  
If you have zoomed in on a particular area of a file, you can 
run the Find Peak at any time by highlighting the Graphed file, 
pulling down the View menu and selecting Find Peak. 

 Demand Limit While checked, the demand limit is graphed.

 Average Demand While checked, the average demand is graphed.

 Instantaneous While checked, the instantaneous demand is graphed.

 Load Status While checked, the on/off status of each controlled load is 
graphed.

 Cursor While checked, the graph cursor, a vertical dotted line, is 
displayed on the graph.

  The detail data for the graph cursor is displayed at the bottom 
of the graph window:

  
 X-Axis While checked, the time axis is displayed along the bottom 

portion of the graph.

 Y-Axis While checked, the power (KW) axis is vertically displayed 
along the left portion of the graph.

 Legend While checked, the legend or key to the graph is displayed on 
the right hand side of the graph.
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Printing a Graph

You can print any graph that you can view. EnergyAccess prints only 
the portion of the graph that is visible in the Graph window. You should 
select the desired options under the View menu before you print the graph. 
Only those items that are checked under the View menu will be printed. 
Unchecked items under the View menu do not print. The default print 
format is landscape.

To print a graph

Make the Graph window active.

Select the desired View menu options.

For details about the View menu options, see “View” Menu Options” 
on page 75.

Display the portion of the graph that you wish to print.

For details, see “Using the Graph Window’s Controls” on page 71.

From the File menu, choose Print.

To change or select desired printing options, select “Setup Here” or 
“Print Setup” in the file menu.

The available print options depend on the selected printer driver.  

Click OK.
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Print to PDF

Make sure your computer has Adobe Acrobat or some other .pdf maker 
installed.

Select print from the File menu.

Select Adobe Acrobat as the printer.

Press the Ok button.

Acrobat’s file save menu will appear. Insert the desired name and 
destination folder.
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Glossary of Terms

 Active Window  The window that is currently selected. An active window’s title 
bar changes color to differentiate it from other windows.

 Average Energy Cost Total energy costs divided by kilowatt-hours (KWh).

 Average Demand  The average rate of electric usage during the demand averaging 
period. The average demand is calculated by dividing the total 
number of kilowatt-hours used by the number of hours in the 
averaging period. For example, if 45 KWh’s were used during 
an averaging period of 15 minutes, the average demand would 
equal 45 divided by .25 (15 minutes) or 180 KW.

 Averaging Period An interval of 15, 30, or 60 minutes during which the average 
demand is calculated. The demand controller should be set to 
the same value as the averaging period of the utility’s demand 
meter.

 Com Port Status  Part of the status bar that indicates the which of your PC’s 
serial communications ports is being used by the demand 
controller, the controller’s model number, and the controller’s 
firmware version number.

 Configuration A configuration file is used to set up the Energy Sentry demand 
controller and software. It contains system settings, holidays, 
demand limit time of day control, and load control information, 
such as load names, the priority and minimum on and off times 
for each load.

 Controlled Load  An energy consuming device or devices whose electrical 
supply is temporarily shut off by a load management system. 
Also see Control Point.

 Controller Status An information window within the EnergyAccess software that 
shows, in kilowatts, the present Demand Limit, Instantaneous 
Demand, Average Demand, and Peak Demand and on/off 
status of loads that are connected to the EnergyAccess Demand 
Controller.

 Controller  Load management hardware.

 Control Point  Each control point represents one or more energy consuming 
devices whose electrical supply can be temporarily shut off by 
a load management system. Also see Controlled Load.
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 Customer Charge A flat charge on an energy bill used to help the utility company 
recover fixed costs associated with serving a customer. It is 
independent of the demand or consumption of the energy 
provided. Also called monthly service charge or basic charge.

 Customer Classes A way of classifying customers according to similar 
characteristics, such as level of demand, usage, location, and 
load pattern. These characteristics are classified together for 
setting electric rates. Customer classes include residential, 
commercial, industrial, and agricultural.

 Demand  The rate of use of electricity during a certain period of time. 
Demand is measured in kilowatts.

 Demand Charge A charge that recovers some of a utility’s capital and operating 
costs. It appears on an electric bill, along with the customer 
charge and the energy charge.

 Demand Controller A device that monitors electrical usage and temporarily sheds 
(turns off) one or more energy consuming devices as necessary 
to level out energy consumed within any demand interval.

 Demand Countdown Part of the status bar that indicates the number of minutes and
  Timer  seconds until the average demand reaches the demand limit.

 Demand Limit The set point, expressed in KW, below which energy is being 
consumed at an efficient rate. As this limit is approached, the 
Energy Sentry controller begins shutting off pre-determined 
loads to control energy demand.

 Demand Meter  A utility meter which measures both total energy consumed in 
KWh and the highest average demand in KW.

 Demand Peak  The highest average KW demand over the billing period. 
Averages may be determined over 15, 30, or 60 minute 
intervals depending on the utility. Same as Peak Demand.

 Demand Ratchet  A method that typically determines the minimum demand 
charge on an electric bill for the next 12 months based on the 
maximum demand of the previous 12 months.

 Demand Rate  A method of charging for electric service based on the cost 
of electricity used on both total energy consumed (KWh) and 
demand peak (KW).

 Energy Charge  A charge that recovers a utility’s operating costs. It appears on 
an electric bill, along with the customer charge and the demand 
charge. 
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 Energy Rate  A method of charging for electric service used by utilities 
where the cost of electricity is based only on KWh 
consumption multiplied by a fixed cost per KWh. Also called 
“Flat” rate.

 Firmware Computer instructions stored in read-only memory (ROM) on 
the demand controller rather than in the EnergyAccess software 
program.

 Flat Rate See Energy Rate.

 Holidays  Days that are considered off-peak in time-of-use electric rates. 

 Instantaneous The electricity, in kilowatts, currently being drawn by the 
 Demand electrical service of a building at any instant in time.

 Kilowatt (KW) 1,000 watts. A measure of an electric load’s size or how much 
power it demands.

 Kilowatt-Hour (KWh)  The basic measurement of electricity consumption. Ten 100 
watt lights burning for one hour would consume one kilowatt 
hour of electrical energy.

 Load The amount of electricity used by a particular energy 
consuming device or group of devices. Usually expressed in 
watts or kilowatts.

 Load Diversity The natural or regular on/off cycle of all loads in a building.

 Load Factor  The ratio of actual kilowatt-hours used to the amount 
that would have been used had the energy been consumed 
uniformly at the maximum rate of demand.

 Load Management The control of demand by temporarily shutting off pre-defined 
electrical loads.

 Load Management Equipment, such as the Energy Sentry Demand Controller, 
  Hardware used to temporarily shut off energy consuming devices during 

peak periods.

 Load Profile  A numerical or graphical representation of energy use over a 
certain time period.

 Load Status  Indicates whether a controlled load is off or on.

 Logging Status Part of the status bar that indicates whether the demand 
controller’s data is being logged to disk or not.



82

 Megawatt (MW) 1,000,000 watts or 1,000 kilowatts.

 Meter  A device that measures levels of electricity use.

 Maximize To expand a window to its maximum size. You can maximize 
a window by selecting the Maximize command on a window’s 
Control menu or clicking the Maximize button on the right side 
of the window’s title bar.

 Maximize Button Located at the right side of a window’s title bar, the Maximize 
button is the graphical equivalent of the Maximize command 
on the Control menu. Clicking the Maximize button expands a 
window to its maximum size.

 Minimize To reduce a window to an icon or graphical representation.You 
can minimize a window by selecting the Minimize command 
on a window’s Control menu or clicking the Minimize button 
on the right side of the window’s title bar.

 Minimize Button Located at the right side of a window’s title bar, the Minimize 
button is the graphical equivalent of the Minimize command 
on the Control menu. Clicking the Minimize button reduces a 
window to an icon.

 Minimum Off Time The minimum time that a control point must be shut off before 
it can be restored by the demand controller. Minimum Off 
Time can be set from 0 to 20 minutes. Control Points having a 
heat pump or air conditioner compressor or other motor load 
connected to it should have a Minimum Off Time defined as at 
least 4 minutes. Resistive loads should not have Minimum Off 
Times. 

 Minimum On Time The minimum time that a control point must be restored 
before it can be shed by the demand controller. Minimum On 
Time can be set from 0 to 20 minutes. Control Points having a 
heat pump or air conditioner compressor or other motor load 
connected to it should have a Minimum On Time defined as at 
least 5 minutes.

 Monitor A device that monitors electrical usage

 Off-Peak Demand Highest average demand reached during the off-peak period as 
defined by a time-of-use rate.

 Off-Peak Demand The point, expressed in KW, below which energy is being 
 Limit consumed at an efficient rate during the off-peak period. As 

this limit is approached, the Energy Sentry demand controller 
begins shutting off pre-determined loads to control energy 
demand during the off-peak period.
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Off-Peak Time-of-Day The period as defined by a time-of-use (TOU) electric rate 
during which energy demand is the lowest and the utility is 
well below its system peak. See also Time-of-Use Demand 
Rate.

 On-Peak Demand The highest average demand reached during the on-peak period 
as defined by a time-of-use rate. 

 On-Peak Demand  see Demand Limit.
 Limit 

On-Peak Time-of-Day The period as defined by a time-of-use (TOU) electric rate 
during which energy demand is the greatest and the utility is at 
or near its system peak. See also Time-of-Use Demand Rate.

 Peak Demand The highest demand that has occurred during any one 
averaging period during the billing period. This is used by 
utility companies to figure how fast energy is used.

 Peak Load The greatest amount of electricity consumed over a stated 
period of time. 

 Peak Period The averaging period during which the highest peak demand 
occurs.

 Power Bar Part of the status bar that indicates the risk of the average 
demand exceeding the demand limit. 

 Present Demand  The demand limit that is currently in effect.
 Limit

 Priority The relative importance of each controlled load to all other 
controlled loads, as assigned in the Demand Controller. As the 
demand approaches the Demand Limit, the Demand Controller 
uses the priority of each load to determine which loads to shut 
off first. A load with a priority of “1” is the highest priority and 
is shed last and restored first. A load with a priority of “16” is 
the lowest priority and is shed first and restored last. Loads of 
equal priority will rotate being shed and restored.

 Rate Structure The format for utility pricing of electric customers.

 Restore To make power available to a load.

 Shed To turn a load off.

 Status see Controller Status or Load Status.
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 Status Bar A horizontal bar at the bottom of the Energy Access window 
that displays the Power Bar, the Demand Countdown Timer, 
the Logging Status, Com Port Status, and the Controller’s 
model and firmware version number.

 Time-of-Use (TOU) A method of billing which charges a higher price for electricity
  Demand Rate used in On-Peak periods and a lower price for electricity used 

in the Off-Peak periods. In addition, the Peak Demand is 
monitored and recorded separately during in the On-Peak and 
Off-Peak periods. Often, the off-peak demand, in excess of 
the on-peak demand, is billed at a small incremental charge or 
not at all. The cost of electricity is based on both total energy 
consumed (KWh) and demand peak (KW). Depending on 
the particular utility and rate, one or more On-Peak periods, 
varying in length, may exist during a 24 hour period.

 Uncontrolled Load A load which is not connected to or controlled by the demand 
controller but is measured as part of the building’s total 
demand.

 Watt A measure of electrical power or rate of doing work. It is 
similar to horsepower where one horsepower is equal to 746 
watts.
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Appendix A 

Connecting your Energy Sentry Demand Controller or Demand 
Monitor to your Computer using a RS-232 serial port

The Energy Sentry Demand Controller or Demand Monitor contains an 
RS-232 interface to communicate with your computer.  Your computer 
must be equipped with an RS-232 interface (serial port or com port) 
having a 9 pin sub-D Male connector. 

The Sub-D 9 pin connector on your computer connects to the 6 foot RS-
232 cable.  Insert the 9-pin end of the cable into your computer’s serial 
port.  The opposite end of the interface cable has a DB-25 connector.  
Connect this connector to the RS-232C adapter, Model FG9109D, 
supplied with the EnergyAccess software.

Finally, using the 18” phone-type flat cable which contains an RJ-11 phone 
jack at each end, connect the RS-232C interface adapter to the Energy 
Sentry Demand Controller or Monitor.  This 18” phone cable is a non-
standard configuration and cannot by replaced by any standard phone 
cable.

DO NOT substitute a standard phone extension cord as the unit will 
be damaged.  If you need to extend the length of the cable between the 
computer and the controller or monitor, the cable must be extended 
between the computer and the FG9109D RS-232 interface.  The model 
FG9109D interface must be located at the demand controller or monitor 
for proper noise immunity.  The cable may be extended up to 50’ to 
meet the EIA standard for RS-232C communications.  However, several 
hundred feet are possible with good quality shielded communication cable.  
Contact Brayden Automation for FG9110A/ FG9111A cable extension 
kit.  The RS-232C communication cable’s shield should be connected to 
the power system ground on one end only.  It is recommended that since 
ground is readily available at the Energy Sentry Demand Controller, the 
communication cable’s shield can be connected to ground at that point.  
This is advisable since the overwhelming majority of the noise that the 
communication cable will see will be coming from the building’s electrical 
system. Therefore, the shield should shunt the noise to the shortest 
distance to ground, which in most cases will be the ground at the demand 
controller. 

See drawing on folowing page to refer to cable connections.
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